Upgrade rspec dependencies
authorPeter Donald <donaldp@apache.org>
Wed, 26 Sep 2012 03:03:50 +0000 (03:03 +0000)
committerPeter Donald <donaldp@apache.org>
Wed, 26 Sep 2012 03:03:50 +0000 (03:03 +0000)
git-svn-id: https://svn.apache.org/repos/asf/buildr/trunk@1390264 13f79535-47bb-0310-9956-ffa450edef68

CHANGELOG
buildr.gemspec

index 0e83327..d8aca5a 100644 (file)
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,5 +1,5 @@
 1.4.8 (Pending)
-* Change: Updated dependency versions; builder (3.1.3 > 2.1.2), highline (1.6.15 > 1.6.2), rubyforge (2.0.4 > 2.0.3), net-ssh (2.6.0 > 2.3.0), rjb (1.4.1 > 1.4.0), rdoc (3.12 > 3.8), xml-simple (1.1.1 > 1.0.12)
+* Change: Updated dependency versions; builder (3.1.3), highline (1.6.15), rubyforge (2.0.4), net-ssh (2.6.0), rjb (1.4.1), rdoc (3.12), xml-simple (1.1.1), rspec-expectations (2.11.3), rspec-mocks (2.11.3), rspec-core (2.11.1). rspec (2.11.0)
 * Added:  BUILDR-652 Generate buildfile from Eclipse workspace. (Niklaus Giger)
 * Fixed:  BUILDR-627 Support explicitly listed source files in buildr cc task. (Christopher Tiwald)
 * Fixed:  BUILDR-606 Transitive artifact resolution should not include artifacts in 'provided' scope in poms to
index ee0ddc1..746bde8 100644 (file)
@@ -66,10 +66,10 @@ for those one-off tasks, with a language that's a joy to use.
   spec.add_dependency 'rjb',                  '1.4.1' if ($platform.to_s == 'x86-mswin32' || $platform.to_s == 'ruby')
   spec.add_dependency 'atoulme-Antwrap',      '~> 0.7.2'
   spec.add_dependency 'diff-lcs',             '1.1.3'
-  spec.add_dependency 'rspec-expectations',   '2.9.0'
-  spec.add_dependency 'rspec-mocks',          '2.9.0'
-  spec.add_dependency 'rspec-core',           '2.9.0'
-  spec.add_dependency 'rspec',                '2.9.0'
+  spec.add_dependency 'rspec-expectations',   '2.11.3'
+  spec.add_dependency 'rspec-mocks',          '2.11.3'
+  spec.add_dependency 'rspec-core',           '2.11.1'
+  spec.add_dependency 'rspec',                '2.11.0'
   spec.add_dependency 'xml-simple',           '1.1.1'
   spec.add_dependency 'minitar',              '0.5.3'
   spec.add_dependency 'jruby-openssl',        '>= 0.7' if $platform.to_s == 'java'