Prefer single quotes
authorPeter Donald <peter@realityforge.org>
Sun, 2 Apr 2017 23:17:09 +0000 (09:17 +1000)
committerPeter Donald <peter@realityforge.org>
Sun, 2 Apr 2017 23:17:09 +0000 (09:17 +1000)
rakelib/stage.rake

index f5f541f..c2009db 100644 (file)
@@ -87,8 +87,8 @@ task 'prepare' do |task, args|
     puts '[X] We have prince available'
   end.call
 
-  raise "Can not run stage process under jruby" if RUBY_PLATFORM[/java/]
-  raise "Can not run staging process under older rubies" unless RUBY_VERSION >= '1.9'
+  raise 'Can not run stage process under jruby' if RUBY_PLATFORM[/java/]
+  raise 'Can not run staging process under older rubies' unless RUBY_VERSION >= '1.9'
 end
 
 task 'stage' => %w(clobber prepare) do |task, args|