obviously false positive, 1.3.0 is newer than 2021
-rw-r--r-- 144 .gitignore
drwxr-xr-x - maven2-archetypes
drwxr-xr-x - maven2-plugins
drwxr-xr-x - other