TEZ-3801. Update version in master to 0.9.1 (zhiyuany)
[tez.git] / tez-plugins / pom.xml
index 7114bdc..e524077 100644 (file)
   <parent>
     <groupId>org.apache.tez</groupId>
     <artifactId>tez</artifactId>
-    <version>0.8.1-SNAPSHOT</version>
+    <version>0.9.1-SNAPSHOT</version>
   </parent>
   <artifactId>tez-plugins</artifactId>
   <packaging>pom</packaging>
 
   <profiles>
     <profile>
-      <id>hadoop24</id>
+      <id>hadoop27</id>
       <activation>
-        <activeByDefault>false</activeByDefault>
+        <property>
+          <name>!skipATS</name>
+        </property>
       </activation>
       <modules>
         <module>tez-yarn-timeline-history</module>
+        <module>tez-yarn-timeline-history-with-acls</module>
         <module>tez-history-parser</module>
+        <module>tez-aux-services</module>
       </modules>
     </profile>
     <profile>
-      <id>hadoop26</id>
+      <id>hadoop28</id>
       <activation>
-        <property>
-          <name>!skipATS</name>
-        </property>
+        <activeByDefault>false</activeByDefault>
       </activation>
       <modules>
         <module>tez-yarn-timeline-history</module>
         <module>tez-yarn-timeline-history-with-acls</module>
+        <module>tez-yarn-timeline-cache-plugin</module>
+        <module>tez-yarn-timeline-history-with-fs</module>
         <module>tez-history-parser</module>
+        <module>tez-aux-services</module>
       </modules>
     </profile>
+
   </profiles>
 
   <build>